MyCERT Advisories


MyCERT Advisories, Alerts and Summaries for the year 2017

MA-648.022017: MyCERT Advisory - Wordpress 4.7.2 Security Release
Date first published: 6/2/2017



1.0 Introduction
WordPress 4.7.1 and prior versions are affected by several security issues. Users and administrators are encouraged to upgrade to Wordpress 4.7.2.


2.0 Impact
Exploitation of one of these vulnerabilities could allow a remote attacker to take control of an affected system.

3.0 Affected Product
 Wordpress 4.7.1 and prior versions

4.0 Recommendation
MyCERT highly recommended users of these applications to upgrade to latest version, 4.7.2.

 Wordpress users are highly advice to download latest version of Wordpress available at: 

 Another way is by utilizing the Wordpress interface, in which users can go to “Dashboard > Updates” and click “Update Now”.


Generally, MyCERT advises the users of this software to be updated with the latest security announcements by the vendor and follow best practice security policies to determine which updates should be applied.
For further enquiries, please contact MyCERT through the following channels:
Phone: 1-300-88-2999 (monitored during business hours)
Fax: +603 89453442 
Handphone: +60 19 2665850 (24x7 call incident reporting)
SMS: CYBER999 REPORT EMAIL COMPLAINT to 15888
Business Hours: Mon - Fri 09:00 AM - 18:00 PM MYT
Cyber999 Mobile Apps: IOS Users or Android Users
 

5.0 References